SIM : a referral was returned from the server

Document created by gigi.carlino on Apr 4, 2018
Version 1Show Document
  • View in full screen mode

Sometimes during SIM installation we have incurred in the following error:

 

 

when the user tries to run a program or application without administrative privileges or if the UAC setting is enabled on the system .

But this strange error,can also happened to users that acts as administrator on their computers and the UAC is disabled 

In this document  you can find detailed instructions to bypass the "referral was returned from the
server" error on Windows 8 or 7 based computers (32 or 64bit).

Before you continue to apply the solutions bellow, first make sure that UAC is already disabled on your system. To do that:
1. Navigate to Control Panel > User Accounts and click at Change User Account Control Settings option.
2. At the User Account Control Settings window, drag the slider at the lower position to completely disable UAC.

3. Restart your computer and then try to run the program with the "referral" error. If the problem persist then continue to the solutions mentioned below.

Solution Windows 10, 8, 7 or Vista Home:

1. Open Registry editor. To do that: Simultaneously press the Windows + R keys on your keyboard. At the "Run" window, type regedit & press Enter.
2. Navigate to this key from the left pane:HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Policies\System\
3. At the right pane double click at ValidateAdminCodeSignatures and set the Value data to 0 (zero).
4. Then open the EnableUIADesktopToggle value and set the value data to 0.

5. Close registry editor and restart your computer.

Solution Windows 10, 8, 7 or Vista Pro:
1. Open Local Group Policy Editor. to do that:
Simultaneously press the Windows + R keys on your keyboard. At the "Run" window, type gpedit.msc & press Enter.

 

2. Inside Local Group Policy Editor: At the left pane navigate, to:
Computer Configuration > Windows Settings > Security Settings > Local Policies >
Security Options.

3. Look at the right pane and double click at "User Account Control: Only elevate executables that are signed and validated" policy,

4. Change the security setting to Disabled and click OK.

 

5. Then set to Disabled the Allow UIAccess policy.
6. Close Local Group Policy Editor and restart your computer.

9 people found this helpful

Attachments

    Outcomes