AnsweredAssumed Answered

SLM always displays usernames (V8.1 Rev01 Build6372)

Question asked by Björn Advocate on Jul 14, 2017
Latest reply on Jul 14, 2017 by Björn

Hello, we tried to create a SLM user role, which hides "user names". But this seems impossible with this role setting:

 

“complete access to all feature and objects”=TRUE

“Access to the License Manger Webapplication"=TRUE

 "view usernames" = FALSE

 

Alternative is also not working:

“complete access to all feature and objects”=FALSE

“Access to the License Manger Webapplication"=TRUE

"view usernames" = FALSE

 

If we change to complete access to FALSE, we get this error at login:

“Your user account does not have access to the web application”

 

 

Any suggestions to a solution without enabling "Anonymous_User_Management" in basic SMACC setting for every user/role?

 

 

Help would be appreciated very much, cause we need this feature for a demonstration asap..

 

Bjo:rn

 

Outcomes