AnsweredAssumed Answered

Device import via Snow XML

Question asked by afugmann on Nov 14, 2017
Latest reply on Nov 16, 2017 by afugmann

I try to import device which are not scanable via everything by SIM XML Import. The XML build with the mini tools works but i want more information in the xml file. With help of the XML document i extended the *.xml. But no the importer does not like it anymore.

 

the xml file:

 

<?xml version="1.0"?>
<client>
  <isadminsupported>false</isadminsupported>
  <isapmsupported>false</isapmsupported>
  <isplugandplay>false</isplugandplay>
  <primarybustype>false</primarybustype>
  <secondarybustype>false</secondarybustype>
  <hasusb>false</hasusb>
  <biosreleasedate>2013-11-08T00:00:00</biosreleasedate>
  <biosmanufacturer>VMware, Inc.</biosmanufacturer>
  <biosserialnumber>VMware-42 30 c8 0c af d7 b9 f2-43 06 56 31 fa 03 6c 6e</biosserialnumber>
  <biosversion>INTEL  - 6040000</biosversion>
  <company>false</company>
  <dmiversion>false</dmiversion>
  <hasflashbios>false</hasflashbios>
  <hostname>Test</hostname>
  <isportable>false</isportable>
  <lastupdate>2017-10-22T18:26:14.943</lastupdate>
  <manufacturer>VMware, Inc.</manufacturer>
  <model>VMware7,1</model>
  <username>(n/a)</username>
  <installdate>2016-11-02T11:01:22</installdate>
  <sitename>TES</sitename>
  <installdate>2016-11-03T13:19:50.330</installdate>
  <clientidentifier>Test</clientidentifier>
  <clienttype>ESX</clienttype>
  <processor>
    <manufaturer>GenuineIntel</manufaturer>
    <numberofcores>1</numberofcores>
    <maxclockspeed>3067</maxclockspeed>
    <currentclockspeed>3067</currentclockspeed>
    <name>Intel Xeon CPU X5650 @ 2.67GHz</name>
    <processorid>CPU0</processorid>
    <numberofprocessors>2</numberofprocessors>
  </processor>
  <processor>
    <manufaturer>GenuineIntel</manufaturer>
    <numberofcores>1</numberofcores>
    <maxclockspeed>3067</maxclockspeed>
    <currentclockspeed>3067</currentclockspeed>
    <name>Intel Xeon CPU X5650 @ 2.67GHz</name>
    <processorid>CPU1</processorid>
    <numberofprocessors>2</numberofprocessors>
  </processor>
  <memory>
    <totalphysical>6144</totalphysical>
  </memory>
  <networkadapter>
    <macaddress>00:50:56:B0:2D:1A</macaddress>
    <productname>vmxnet3 Ethernet Adapter</productname>
    <dhcpenabled>0</dhcpenabled>
    <ipaddress>10.128.158.98</ipaddress>
  </networkadapter>
  <networkadapter>
    <macaddress>00:50:56:B0:2D:1A</macaddress>
    <productname>vmxnet3 Ethernet Adapter</productname>
    <dhcpenabled>1</dhcpenabled>
    <ipaddress>10.128.158.98</ipaddress>
  </networkadapter>
  <OperatingSystem>
    <buildnumber>6.3.9600S</buildnumber>
    <buildtype>Multiprocessor Free</buildtype>
    <computername>Test</computername>
    <domainname>hg</domainname>
    <manufacturer>Microsoft</manufacturer>
    <name>Microsoft Windows Server 2012 R2 Standard</name>
    <systemuilanguage>1033</systemuilanguage>
    <version>6.3.9600</version>
    <versioninfo>0</versioninfo>
  </OperatingSystem>
</client>

 

Where is the error except 30cm infront of screen?

 

Thanks for help

 

Alexander

Outcomes