AnsweredAssumed Answered

Migration from Snow Inventory 3.7 to 5.0+

Question asked by MStock on May 14, 2018
Latest reply on May 15, 2018 by hans-juergen.huesges2

Hello,

 

i received the task to upgrade the OS of our current server that is running the Snow Inventory and also upgrading to the newest version of Snow Inventory at the same time. So my initial plan is to create a new server from scratch and doing a fresh install of the newest Snow Inventory Client on top of it.

 

My question is: Is the database of the 3.7 version of Snow compatible with the newest Snow Version 5.0+? How would i go on migrating/extracting the data from our current (old) database and adding it to the database for the newer Snow Inventory version ? Or is it actually possible to just use the older database that is running on 3.7 and add it to the 5.0+ instance ?

 

Would love to get some answers!

 

Best Regards

Outcomes