AnsweredAssumed Answered

Adding ",00" to the INV_FILE_FILTER setting

Question asked by DavidHobbs Advocate on Sep 4, 2018
Latest reply on Sep 4, 2018 by DavidHobbs

We recently had a problem where an application was not getting detected properly. We could see the data in the Inventory but it was not appearing in SLM. The strange thing was that the detection rules seemed fine. We could not see an obvious reason why the detection was not working.

 

After many months of puzzling, Snow Support eventually asked me to make this change:

 

Append ",00" to this setting in the SLM SMACC: Configuration -> Basic Setting -> INV_FILE_FILTER

 

Which seems to have worked a treat!

 

So I am now wondering what putting ",00" at the end of the INV_FILE_FILTER setting actually does. Is it something to do with registry entries? I just wondered if anybody knows...

 

Regards, David

Outcomes