tomas.svee

SQL server 2008

Discussion created by tomas.svee Employee on Dec 17, 2018
Latest reply on Dec 19, 2018 by CharlieRNLI

Hi all,

We've just discovered that a setting to support legacy versions (2008/2008r2) has been disabled in the 3.7.0 release of Automation Platform. This causes errors when running the web application in some views.

 

We will look into enabling the support again, but it would be interesting to know how many of you out there are running on SQL 2008/2008r2?

 

Considering that the SQL 2008 has EOL next year, we will drop support for it by then.

 

Best regards,
Tomas Svee

Outcomes